Blinker brennt dauerhaft - XVS 650

Alles rund um die Technik unserer Bikes kommt hierher.

Moderatoren: Cheesy, Kato

Blinker brennt dauerhaft - XVS 650

Beitragvon nobo123 » Do 10. Sep 2020, 16:58

Hallo zusammen,

war gestern am basteln an meine XVS 650 und kam mit einem Kabel an den Rahmen dadurch flog die Sicherung (10A) raus und die Blinker gingen dann nicht.
Ergo neue Sicherung rein und siehe der Blinker blinkt jetzt nur noch dauerhaft statt zu blinken.
Habe sodann den Blinkerrelais -LED ausgetasucht gegen ein neues auch hier nur dauer :shock:


ist noch wo die Blinker abgesichert oder wo kann der fehler noch sein ?
Alles andere geht.

(Realis ist nur provisorisch angeschlossen)
Bild
nobo123
Starbiker
Starbiker
 
Beiträge: 24
Registriert: Mo 8. Jun 2020, 00:19
Modell: XVS 650
Baujahr: 1999

Re: Blinker brennt dauerhaft - XVS 650

Beitragvon Flo » Fr 11. Sep 2020, 04:47

Hey,

was ist das für ein Relais und was für Blinker haste dran?
Relais 2 oder 3 polig?

Sind die Kabel richtig angeschlossen?
Hört sich nach einem Massekontakt an.
----------------------------
Gruß Flo
Benutzeravatar
Flo
Sponsor
Sponsor
 
Beiträge: 5342
Images: 10
Registriert: Do 28. Apr 2011, 17:48
Wohnort: Gelsenkirchen
Modell: XVS650
Baujahr: 2000

Re: Blinker brennt dauerhaft - XVS 650

Beitragvon JOE » Fr 11. Sep 2020, 06:39

Oder keine richtige Verbindung an diesen roten Kabelverbindern (die nix an einem Fahrzeug zu suchen haben).
Gruss JOE



LOUD PIPES SAVE LIVES
Starbiker-Saar-Pfalz
im Forum seit 2003
Benutzeravatar
JOE
Sponsor
Sponsor
 
Beiträge: 1690
Images: 0
Registriert: Do 28. Apr 2011, 18:46
Wohnort: 66879 Schrollbach/Pfalz
Modell: XVS 1100 Classic
Baujahr: 2001

Re: Blinker brennt dauerhaft - XVS 650

Beitragvon Ork77 » Fr 11. Sep 2020, 12:28

Wieso ist der original Blinkerralais Stecker abgeschnitten?? Hat das irgend einen Grund?
Benutzeravatar
Ork77
Starbiker
Starbiker
 
Beiträge: 167
Images: 0
Registriert: Do 14. Sep 2017, 20:05
Wohnort: Witten
Modell: XVS 650 Classic
Baujahr: 1998

Re: Blinker brennt dauerhaft - XVS 650

Beitragvon nobo123 » Fr 11. Sep 2020, 14:51

der original Stecker = 2 Polig war leider nicht vorhanden.
Relais ist 2Polig
Das Bike hatte vorher normale Blinker, habe auf LED umgebaut vorne wie hinten LED Blinker normale keine 3in 1.
Zusätzlich diese neuen BlinkerRelais für LED ( sieh man ja auf dem Bild mit der gelber aufkleber)
wie gesagt es gab einen kurzschluss.

So, nun siehts wie folgt das ganze aus.
Relais war in Ordnung nur die Sicherung durch.
Warum das ganze dauerleuchtet habe ich nun raus. Wenn die Kabel im Tacho angeschlossen sind blinken die Blinker nicht mehr, ziehe ich den Stecker da ( Blinker im Tascho) ab blinken die wieder.
(Im Daschbord )
Bild

Anmerkung:
könnte es vllt am Batterie liegen, der hat wenig saft ?
müsste geladen werden

oder wo könnte ich noch den Fehler suchen
Danke
nobo123
Starbiker
Starbiker
 
Beiträge: 24
Registriert: Mo 8. Jun 2020, 00:19
Modell: XVS 650
Baujahr: 1999

Re: Blinker brennt dauerhaft - XVS 650

Beitragvon Moppedgarage » Fr 11. Sep 2020, 17:42

Ich rate mal... der Fehler liegt an der Elektronik/Leiterzüge im Tacho.Um da was genaues sagen zu können müsste man wissen was für eine XVS du hast.
Benutzeravatar
Moppedgarage
Starbiker 2°
Starbiker 2°
 
Beiträge: 731
Images: 52
Registriert: Fr 22. Feb 2013, 21:04
Modell: Indianerfahrrad
Baujahr: 1900

Re: Blinker brennt dauerhaft - XVS 650

Beitragvon Flo » Fr 11. Sep 2020, 18:56

Soweit ich weiss sollte das Relais 3 polig sein.
Die XVS hat totale Probleme mit den LED Blinker.
Entweder Widerstände verbauen(da kommt Speedo ins Spiel :D ) oder probiete mal das Kellermann relais.
Habe ich seit 8 Jahren ohne Probleme verbaut.
----------------------------
Gruß Flo
Benutzeravatar
Flo
Sponsor
Sponsor
 
Beiträge: 5342
Images: 10
Registriert: Do 28. Apr 2011, 17:48
Wohnort: Gelsenkirchen
Modell: XVS650
Baujahr: 2000

Re: Blinker brennt dauerhaft - XVS 650

Beitragvon Moppedgarage » Fr 11. Sep 2020, 19:13

hier ist der Fall das die Blinker wohl funktionierten und erst nach einem kurzschluss von irgend einem Kabel wo noch keiner vom nobo 123 erfahren hat was das für Kabel war und welche Kabelfarbe es hatte... und auch noch unklar ist ob es sich um eine Classic oder Custom handelt...bei so wenig Infos bleibt nur der Blick in die Glaskugel aber meine ist grad runtergefallen und nun zur reparatur beim Glaser. Kannste halt nur raten.
Benutzeravatar
Moppedgarage
Starbiker 2°
Starbiker 2°
 
Beiträge: 731
Images: 52
Registriert: Fr 22. Feb 2013, 21:04
Modell: Indianerfahrrad
Baujahr: 1900

Re: Blinker brennt dauerhaft - XVS 650

Beitragvon Ork77 » Fr 11. Sep 2020, 23:01

Schade, ich habe meine Glaskugel gerade beim Schleifer, konnte nicht mehr gut was sehen. :mrgreen:
Benutzeravatar
Ork77
Starbiker
Starbiker
 
Beiträge: 167
Images: 0
Registriert: Do 14. Sep 2017, 20:05
Wohnort: Witten
Modell: XVS 650 Classic
Baujahr: 1998

Re: Blinker brennt dauerhaft - XVS 650

Beitragvon Speedo! » Sa 12. Sep 2020, 05:38

Flo hat geschrieben:(da kommt Speedo ins Spiel :D )


Ist noch zu früh. Der Wurm der da drin ist, ist mir noch zuviel ;)
Meine Ansichten haben sich zwar geändert, nicht aber die Tatsache dass ich recht habe.
Benutzeravatar
Speedo!
Sponsor
Sponsor
 
Beiträge: 4651
Images: 57
Registriert: Mi 18. Mai 2011, 00:18
Wohnort: Regensburg
Modell: 11er Classic
Baujahr: 2004

Nächste

Zurück zu Technikforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 15 Gäste

cron