XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmesser

Alles rund um die Technik unserer Bikes kommt hierher.

Moderatoren: Cheesy, Kato

XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmesser

Beitragvon ReneKr82 » Fr 9. Jun 2017, 19:16

Hallo Leute, nach dem ich das bike zum laufen gebracht habe ist mir aufgefallen das der Tacho sich wie ein Drehzahlmesser verhält ... was ist da schief gelaufen? Gruß
ReneKr82
Starbiker
Starbiker
 
Beiträge: 25
Registriert: Do 1. Jun 2017, 15:20
Modell: XVS 1100
Baujahr: 2002

Re: XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmes

Beitragvon Moppedgarage » Fr 9. Jun 2017, 19:39

auf die CDI schauen und die Nummern die da drauf stehen vergleichen... nicht jede CDI passt in jede XVS , deswegen hatte ich auch geschrieben ich hätte EVENTUELL eine CDI für dich wenn du mir die Beschriftung auf der CDI schickst. Oder seht bei deiner neuen genau die gleiche Buchstaben/zahlenkombi wie auf deiner alten defekten CDI?
Moppedgarage
Starbiker 1°
Starbiker 1°
 
Beiträge: 274
Images: 0
Registriert: Fr 22. Feb 2013, 21:04
Modell: xvs 650 , ehemals 11
Baujahr: 2000

Re: XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmes

Beitragvon ReneKr82 » Fr 9. Jun 2017, 20:20

Hallo ... auf der alten defekten CDi steht drauf: J4T101 71 5EL-00 1Z05
auf der neuen steht drauf: J4T101 71 5EL-00 0808 Motor läuft mit dieser CDi aber Tacho scheint ein Drehzahlmesser zu sein :-/

Gruß
ReneKr82
Starbiker
Starbiker
 
Beiträge: 25
Registriert: Do 1. Jun 2017, 15:20
Modell: XVS 1100
Baujahr: 2002

Re: XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmes

Beitragvon Moppedgarage » Fr 9. Jun 2017, 20:25

die passt in deine XVS , daran sollte es nicht liegen.
Moppedgarage
Starbiker 1°
Starbiker 1°
 
Beiträge: 274
Images: 0
Registriert: Fr 22. Feb 2013, 21:04
Modell: xvs 650 , ehemals 11
Baujahr: 2000

Re: XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmes

Beitragvon ReneKr82 » Fr 9. Jun 2017, 20:30

leider habe ich im Internet keinen gebrauchten Tacho gefunden .... mit so einem Problem habe ich nun wirklich nicht gerechnet das der Tacho so etwas macht. Ist so ein Problem irgendwo hier schon einmal aufgetreten?
ReneKr82
Starbiker
Starbiker
 
Beiträge: 25
Registriert: Do 1. Jun 2017, 15:20
Modell: XVS 1100
Baujahr: 2002

Re: XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmes

Beitragvon Warlord » Fr 9. Jun 2017, 20:41

Das heißt die nadel fällt mal runter dann zeigt sie wieder an?
Bild
_____________
Wenn es Donnert renn ich raus und Schrei THOR
Benutzeravatar
Warlord
Starbiker 2°
Starbiker 2°
 
Beiträge: 581
Images: 0
Registriert: Do 28. Apr 2011, 16:53
Wohnort: Kamen
Modell: XV 1600
Baujahr: 1999

Re: XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmes

Beitragvon Schorry_BY » Fr 9. Jun 2017, 20:57

Ich kann jetzt nur vermuten ... habe mal gelesen, dass mit "Zeigerausschlag" per Tachoanzeige gewisse Stöhrungsmeldungen angezeigt werden.
War damals - bin mir nicht sicher - Thema zu einer Wildstar. Bei ner XVS habe ich das noch nicht in Erfahrung gebracht, aber vielleicht gibt es das dort auch ...?

Wie ein Drehzahlmesser funktioniert weiß man ja - ist es bei deinem Problem so, dass der Tacho definitiv wie ein DZM arbeitet, also auf Drehzahl reagiert und konstant anzeigt, wie das Gas steht?
Oder schlägt der Zeiger "unkontrolliert" aus?
Eventuell auch nur eine gewisse Anzahl und beruhigt sich dann wieder (dann würde ich wie oben beschrieben einen "Fehlercode" vermuten)?

Liefere mal mehr Input, dann kann man besser raten. :D
Schorry_BY
Benutzeravatar
Schorry_BY
Urgestein
Urgestein
 
Beiträge: 391
Registriert: Do 28. Apr 2011, 17:55
Wohnort: Ingolstadt
Modell: 1100(3x),1300,1600
Baujahr: 1999

Re: XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmes

Beitragvon ReneKr82 » Fr 9. Jun 2017, 22:18

Hi, der Tacho bewegt sich ganz ruhig und wenn man Gas gibt steigt und sinkt er mit der Motordrehzahl. Es ist kein Fehlercode wie z.B bei der alten R1 wo der Tacho zackig springt und damit ein Fehlercode signalisiert.
Das sieht wirklich so aus als wenn der Tacho ein Drehzahlsignal verarbeitet aber woher bekommt er das, bei dem bike gibt es ja auch kein Drehzahlmesser so dass ich davon ausgehe das eigentlich keine Leitung besteht über die ein solches Signal so sauber übertragen wird und der Tacho das auch noch so elegant mit macht und anzeigt :-/
ReneKr82
Starbiker
Starbiker
 
Beiträge: 25
Registriert: Do 1. Jun 2017, 15:20
Modell: XVS 1100
Baujahr: 2002

Re: XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmes

Beitragvon ReneKr82 » Sa 10. Jun 2017, 12:21

Hallo .... ich habe heute den Tacho ausgebaut und mal die Glühlampe der Motorkontrolleuchte geprüft. es war das Lämpchen defekt, jetzt wo die Kontrolleuchte geht ist der Drehzahlmesser verschwunden.

Ich habe eine Probefahrt gemacht, dabei bemerkte ich das der Tacho nicht geht. Dann bin ich einfach weiter gefahren und als ich etwas schneller gefahren bin .... kam die Motorkontrolleuchte und leuchtete durchgehend. Also schön zu wissen das sie doch funktioniert.

Motorrad abgestellt und Zündung eingeschaltet, 4 x langes leuchten ... laut meiner Recherche (Werkstatthandbuch) soll der Speedsensor defekt sein und ist er das nicht soll man die CDi tauschen :-D

Ich hoffe jetzt einfach mal das der Speedsensor nur kaputt ist und durch den Tausch das Problem dann behoben ist. Bekomme ich so ein Sensor im Zubehör, weil die Yamahapreise sind da jenseits von gut und böse ....

Gruß
ReneKr82
Starbiker
Starbiker
 
Beiträge: 25
Registriert: Do 1. Jun 2017, 15:20
Modell: XVS 1100
Baujahr: 2002

Re: XVS 1100 VP05 Classic Tacho verhält sich wie Drehzahlmes

Beitragvon ReneKr82 » So 11. Jun 2017, 08:20

Die Messung des Geschwindigkeitssensors hat ergeben das er zwischen 4,96v und 5 Volt springt. Laut WHB soll er zwischen 0 und 5 Volt springen. Also denke ich er ist defekt. Hat der Sensor Einfluss auf den Motorlauf? Denn wenn man mal etwas mehr Gas gibt dann stottert der Motor leicht beim fahren ... laut WHB hat der Geschwindigkeitssensor keinen Einfluss auf den Motor, der Drosselklappenpoti soll die Leistung reduzieren bei einem Defekt. Gruß
ReneKr82
Starbiker
Starbiker
 
Beiträge: 25
Registriert: Do 1. Jun 2017, 15:20
Modell: XVS 1100
Baujahr: 2002

Nächste

Zurück zu Technikforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron