LED Umbau Problem

Alles rund um die Technik unserer Bikes kommt hierher.

Moderatoren: Cheesy, Kato

Re: LED Umbau Problem

Beitragvon Flo » Fr 8. Feb 2019, 09:47

Lesen kann man die Schaltpläne auch nicht, schauen ja, weil mehr als 2 Buchstaben hintereinander stehen da nicht. :D

Nee im Ernst, die Lösung zu verraten wäre hilfreich auch für andere.
----------------------------
Gruß Flo
Benutzeravatar
Flo
Sponsor
Sponsor
 
Beiträge: 4833
Images: 10
Registriert: Do 28. Apr 2011, 17:48
Wohnort: Gelsenkirchen
Modell: XVS650
Baujahr: 2000

Re: LED Umbau Problem

Beitragvon Mopedmessi » Fr 8. Feb 2019, 12:44

Moin. Um es mal relativ einfach auszudrücken:
Die Dioden Lösung kann man an wenigen 650ern machen. Einfacher ist aber auch hier die Lastwiderstandslösung. Mir liegen jetzt insgesamt 5 unterschiedliche Stromlaufpläne der 650er vor. Die m. E. einzige Variante, die die Dioden Lösung sinnvoll erscheinen lässt ist die "US-Version". Zu erkennen ist diese am 5-poligen Blinkrelais. Aber auch hier braucht man ja das last unabhängige Relais, welches ähnlich teuer wie 4 Widerstände ist.
Technisch gesehen liegen die Unterschiede darin, daß bei der US-Version die Blinker- Kontrollleuchte parallel zu den Blinkern mit dem "Impulsplus" versorgt wird und der Minus über die jeweils ruhende andere Blinker Seite realisiert wird.
Bei allen anderen, übrigens über alle Baujahre gleich, hängt die Blinker-Kontrollleuchte am Zündungsdauerplus und wird über Blinker Schalter und jeweilige Blinker Lampe an Minus gelegt.
Um dem Ganzen jetzt noch die Krone aufzusetzen:
In meinem Fahrzeugschein steht bei der Schlüsselnummer 0000. Das heißt Import/US-Modell. Aber faktisch entspricht mein Kabelbaum dem Plan "XVS 650 A ab 2004 Europa.

Thomas
Täglich geht die Sonne auf,
täglich weicht die Nacht dem Licht,
täglich sieht man alles wieder,
nur verliehenes Werkzeug nicht.
Benutzeravatar
Mopedmessi
Starbiker
Starbiker
 
Beiträge: 138
Images: 8
Registriert: Mo 10. Dez 2018, 07:53
Modell: VM04 Bobba
Baujahr: 2005

Re: LED Umbau Problem

Beitragvon Speedo! » Sa 9. Feb 2019, 04:42

Die ham auch eingebaut was grad rumgelegen ist :roll:

Auf jeden Fall Danke für die erhellende Erklärung :up:
Hier ging´s nämlich zu dem Thema jedesmal ab und die Diodenfraktion war nicht davon abzubringen, dass es die beste Lösung ist-
Mag sein, aber nur wenn´s auch funktioniert ;)

Diode darf in Zukunft nur noch der einbaun, der den Schaltplan entschlüsseln und den verbauten Kabelbaum zweifelsfrei identifizieren kann ;)
Meine Ansichten haben sich zwar geändert, nicht aber die Tatsache dass ich recht habe.
Benutzeravatar
Speedo!
Sponsor
Sponsor
 
Beiträge: 4092
Images: 50
Registriert: Mi 18. Mai 2011, 00:18
Wohnort: Regensburg
Modell: 11er Classic
Baujahr: 2004

Re: LED Umbau Problem

Beitragvon Mopedmessi » Sa 9. Feb 2019, 21:19

Bild
Bild
So kann man, wenn man die Widerstands-Lösung wählt, die kleine Scheisserchen verstecken. Dickes Alublech und schön Wärmeleitpaste drunter, das sollte reichen.

Thomas
Täglich geht die Sonne auf,
täglich weicht die Nacht dem Licht,
täglich sieht man alles wieder,
nur verliehenes Werkzeug nicht.
Benutzeravatar
Mopedmessi
Starbiker
Starbiker
 
Beiträge: 138
Images: 8
Registriert: Mo 10. Dez 2018, 07:53
Modell: VM04 Bobba
Baujahr: 2005

Re: LED Umbau Problem

Beitragvon Speedo! » So 10. Feb 2019, 06:46

Da hast ja satt aufgerüstet. Meiner Erfahrung nach, braucht es die Wärmeableitverstärkung aber nicht. Außer Du gehörst zu den Dauerblinkern ;)

Übrigens braucht nicht jeder Blinker extra einen Widerstand vorgeschalten, da der Kreislauf vorne und hinten beinhaltet.
Sprich, vorne in der Lampe lässt sich der passende Widerstand pro kompletter Seite verstecken, dann braucht´s bei den hinteren Blinkern keinen mehr.
Der muss aber dann 3,9 Ohm, 50 Watt haben.

http://www.dragstars.net/starbiker/viewtopic.php?f=8&t=4640
Meine Ansichten haben sich zwar geändert, nicht aber die Tatsache dass ich recht habe.
Benutzeravatar
Speedo!
Sponsor
Sponsor
 
Beiträge: 4092
Images: 50
Registriert: Mi 18. Mai 2011, 00:18
Wohnort: Regensburg
Modell: 11er Classic
Baujahr: 2004

Re: LED Umbau Problem

Beitragvon Armageddon » So 10. Feb 2019, 08:00

Richtig Speedo! :up:

Hier mal ein Link zur Berechnung der Widerstände.

http://led-blinker-kaufen.de/tipps-und- ... um-einbau/
Benutzeravatar
Armageddon
Starbiker 1°
Starbiker 1°
 
Beiträge: 281
Images: 3
Registriert: Fr 29. Apr 2011, 05:54
Modell: XVS 1100
Baujahr: 1999

Re: LED Umbau Problem

Beitragvon JOE » So 10. Feb 2019, 08:47

Hab die Widerstände auf Plastik geschraubt und nix verschmort
Gruss JOE



LOUD PIPES SAVE LIVES
Starbiker-Saar-Pfalz
im Forum seit 2003
Benutzeravatar
JOE
Sponsor
Sponsor
 
Beiträge: 1480
Images: 0
Registriert: Do 28. Apr 2011, 18:46
Wohnort: 66879 Schrollbach/Pfalz
Modell: XVS 1100 Classic
Baujahr: 2001

Re: LED Umbau Problem

Beitragvon Mopedmessi » So 10. Feb 2019, 09:51

Habe noch nie eine Basecap getragen und trotzdem keinen Sonnenstich bekommen.
Ich lege meine Prioritäten beim Thema Sicherheit auf andere Bereiche.

Thomas
Täglich geht die Sonne auf,
täglich weicht die Nacht dem Licht,
täglich sieht man alles wieder,
nur verliehenes Werkzeug nicht.
Benutzeravatar
Mopedmessi
Starbiker
Starbiker
 
Beiträge: 138
Images: 8
Registriert: Mo 10. Dez 2018, 07:53
Modell: VM04 Bobba
Baujahr: 2005

Re: LED Umbau Problem

Beitragvon Speedo! » Mo 11. Feb 2019, 02:49

Versteh ich durchaus, bei Sicherheit versteh ich auch keinen Spaß.

Ich hab meine 50Wattler damals bestimmt 10 - 15 Minuten blinken lassen und die Dinger waren handwarm.
Wirklich heiß (wahrscheinlich so um die 80°) werden die Dinger nur im Dauerbetrieb über 15 Minuten. Und selbst bei dieser Temperatur würd ich noch keine Brandgefahr sehen.
Meine Ansichten haben sich zwar geändert, nicht aber die Tatsache dass ich recht habe.
Benutzeravatar
Speedo!
Sponsor
Sponsor
 
Beiträge: 4092
Images: 50
Registriert: Mi 18. Mai 2011, 00:18
Wohnort: Regensburg
Modell: 11er Classic
Baujahr: 2004

Vorherige

Zurück zu Technikforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 17 Gäste

cron