Benzinpume

Alles rund um die Technik unserer Bikes kommt hierher.

Moderatoren: Cheesy, Kato

Benzinpume

Beitragvon Dragoman » Sa 9. Jun 2018, 11:55

Moin,
ich habe ein Problem mit der Bezinpumpe :(
Kurz nach dem Starten tropft mir der Sprit auf die Chromabdeckung vom vorderen Zylinder. Also in die Garage und die Pumpe ausgebaut und in Augenschein genommen.
Konnte aber nichts feststellen, weil man das Ding nicht zerlegen kann ohne etwas noch mehr kapput zu machen. In der Bucht gibt es genug davon, aber nicht für meine
Dragstar Classic VM02. Originalteil kostet beim Yamaha Händler 500 €, was für mich schon eine Frechheit und Wucher ist.
Hat das Innenleben einen Drucksensor oder Schalter, der nach erreichen eines Sollwertes abschaltet?. Habe das gefühl, das die bei mir permanent läuft und der aufgebaute Druck dann durch eine defekte Dichtung austritt.
Frag mal so: Passt die von der 1100 auch ?

DlzG Dieter
Bild
Manchmal wünsche ich mir die Geduld und Gelassenheit eines Stuhl's, der muss auch mit jedem Arsch klar kommen
__________________________
http://www.sunseeker-2017.de
Benutzeravatar
Dragoman
Starbiker
Starbiker
 
Beiträge: 15
Images: 1
Registriert: Di 12. Apr 2016, 10:27
Wohnort: Hannover
Modell: XVS 650 Classic VM02
Baujahr: 1998

Re: Benzinpume

Beitragvon Schorry_BY » Sa 9. Jun 2018, 12:58

Würde da eher schätzen, dass der Vergaser (Schwimmerkammer) überläuft.
Das kann man mit Schwimmernadel einstellen/erneuern usw. beheben. Ist kein Defekt der Pumpe.
Schau erst mal nach der Schwimmernadel, die klemmt und macht nicht dicht - ergo läuft der Versager über und die Brühe über den Motor.
Schorry_BY
Benutzeravatar
Schorry_BY
Urgestein
Urgestein
 
Beiträge: 504
Registriert: Do 28. Apr 2011, 17:55
Wohnort: Ingolstadt
Modell: 1100(3x),1300,1600
Baujahr: 1999

Re: Benzinpume

Beitragvon Dragoman » Sa 9. Jun 2018, 13:01

Schorry_BY hat geschrieben:Würde da eher schätzen, dass der Vergaser (Schwimmerkammer) überläuft.
Das kann man mit Schwimmernadel einstellen/erneuern usw. beheben. Ist kein Defekt der Pumpe.
Schau erst mal nach der Schwimmernadel, die klemmt und macht nicht dicht - ergo läuft der Versager über und die Brühe über den Motor.


Nee, das ist es nicht, es läuft ja vorne, also weit weg vom Vergaser raus. Über den Chromdeckel vom vorderen Zylinder auf den Regler.
Bild
Manchmal wünsche ich mir die Geduld und Gelassenheit eines Stuhl's, der muss auch mit jedem Arsch klar kommen
__________________________
http://www.sunseeker-2017.de
Benutzeravatar
Dragoman
Starbiker
Starbiker
 
Beiträge: 15
Images: 1
Registriert: Di 12. Apr 2016, 10:27
Wohnort: Hannover
Modell: XVS 650 Classic VM02
Baujahr: 1998

Re: Benzinpume

Beitragvon Moppedgarage » Sa 9. Jun 2018, 13:51

die Benzinpumpe hat eine Druckabschaltung im inneren verbaut und schaltet ab bei erreichen vom eingestellten maximalen Druck. Das ist bei jedem Vergasermodell mit Benzinpumpe so und von daher kannst du getrost auch eine Benzinpumpe von einer anderen XVS verbauen , egal welches Modell. Eventuell wurden mal die Stecker geändert aber wenn du deine schon draußen hast dann vergleiche mal mit den Bildern aus der Bucht. Ist da eine optisch wie deine dabei dann kaufen , verbauen und gut ist. Die Pumpe in deiner XVS wird übrigens von Yamaha noch in vielen anderen Modellen verbaut , zb XJ 600. Als Beispiel siehe hier https://www.ebay.de/itm/Benzinpumpe-Kraftstoffpumpe-XVS-650-Drag-Star-XVS-1100-XJ-600-RJ01-4BR-XP-500/232707493223?_trkparms=aid%3D222007%26algo%3DSIM.MBE%26ao%3D2%26asc%3D43785%26meid%3D40cf2caa861e45b8b818787fef0ac517%26pid%3D100005%26rk%3D1%26rkt%3D8%26sd%3D390110403897%26itm%3D232707493223&_trksid=p2047675.c100005.m1851
Benutzeravatar
Moppedgarage
Starbiker 1°
Starbiker 1°
 
Beiträge: 382
Images: 0
Registriert: Fr 22. Feb 2013, 21:04
Modell: xvs 650 , ehemals 11
Baujahr: 2000

Re: Benzinpume

Beitragvon Dragoman » Sa 9. Jun 2018, 13:57

Danke für die Info :up:
Habe nach langen suchen in der Bucht die richtige gefunden :hbang:
Bild
Manchmal wünsche ich mir die Geduld und Gelassenheit eines Stuhl's, der muss auch mit jedem Arsch klar kommen
__________________________
http://www.sunseeker-2017.de
Benutzeravatar
Dragoman
Starbiker
Starbiker
 
Beiträge: 15
Images: 1
Registriert: Di 12. Apr 2016, 10:27
Wohnort: Hannover
Modell: XVS 650 Classic VM02
Baujahr: 1998

Re: Benzinpume

Beitragvon Dragoman » Di 12. Jun 2018, 19:42

Update:
Neue Pumpe in der Bucht gekauft, heute eingebaut und alles wieder im grünen Bereicht.
Bild
Manchmal wünsche ich mir die Geduld und Gelassenheit eines Stuhl's, der muss auch mit jedem Arsch klar kommen
__________________________
http://www.sunseeker-2017.de
Benutzeravatar
Dragoman
Starbiker
Starbiker
 
Beiträge: 15
Images: 1
Registriert: Di 12. Apr 2016, 10:27
Wohnort: Hannover
Modell: XVS 650 Classic VM02
Baujahr: 1998

Re: Benzinpumpe

Beitragvon Dragoman » Mi 11. Jul 2018, 15:05

Moin,
nach dem Einbau der neuen Pumpe lief sie wieder wie geschmiert. Aber jetzt neue Probleme bin am Sonntag liegen geblieben. Sie stottert und keine Leistung mehr. Sie lief aber noch und die Motorkontrollleuchte war an.
OK erstmal abgestellt die Kontoleuchte fängt an zu blinken 4 mal, pause wieder vier mal. Dann habe ich die Zündung aabgestellt und erstmal eine geraucht. Neuer versuch, ok sprang auch wieder an, bin dann auch wieder gefahren, etwa 5 Km, es beginnt von vorne das Spiel.

Dann den Pickup Service vom ADAC geordert und nach Hause. In der Garage zerlegt, Pumpe wieder in Verdacht, ist sie aber nicht. Alles gereinigt und zusammen gebaut, sie läuft, aber bei höhere Drehzahl kommt das blinken wieder. Im Handbuch steht eine Beschreibung vom Blinkcode aber nur bei dreimal blinken.
Was überwacht die Zündbox (CDI) denn noch?
Meine nächsten Schritte wären erstmal neue Zündkerzen, wenn es das auch nicht ist, die Zündspulen tauschen. CDI ist sauteuer.
Hat sonst noch einer von euch einen Tip für mich?
mfg dieter
Bild
Manchmal wünsche ich mir die Geduld und Gelassenheit eines Stuhl's, der muss auch mit jedem Arsch klar kommen
__________________________
http://www.sunseeker-2017.de
Benutzeravatar
Dragoman
Starbiker
Starbiker
 
Beiträge: 15
Images: 1
Registriert: Di 12. Apr 2016, 10:27
Wohnort: Hannover
Modell: XVS 650 Classic VM02
Baujahr: 1998

Re: Benzinpume

Beitragvon Moppedgarage » Mi 11. Jul 2018, 19:40

Die CDI bekommt auch vom Drosselklappensensor die Stellung der Drosselklappe übermittelt. Sollte der Drosselklappensensor felerhaft sein dann geht die CDI ebenfalls ins Notlaufprogramm und gelbe Leuchte blinkt. Wenn vorhanden dann Messwerte aus dem Handbuch mit den Ist-werten vom Sensor vergleichen. Im Sensor sind schleifkontakte die auf einer leitend beschichteten Plastikplatte laufen. Irgendwann ist die Beschichtung weggeschliffen und schon mault die CDI. Der Drosselklappensensor befindet sich am hinteren Vergaser an der Seite zum Hinterrad. Ausbau ist besch... da die Schrauben Vielzahn mit innenstift sind. Ich nehme die Vergaser raus um ordentlich an den Sensor zu kommen. Kleine dünne Hebammenhände mögen da auch im eingebauten Zustand der Vergaser ran kommen. Defekte CDI hatte ich aber auch bereits und dadurch blinkende gelbe Leuchte. Zu beachten ist bei einer Classic das diese CDI auch noch ein Signal vom Tacho bekommt und ohne diesem auch in Notlauf geht. Bei der Custom ist dies nicht der Fall da gibt es kein Signal vom Tacho zur CDI und deshalb tritt da dann auch dieser Fehler nich auf... Bedeutet das die CDI der Classic eine andere ist als die CDI der Custom. An der Classic kann ich die CDI der Custom problemlos verbauen. Andersrum geht das aber nicht. Also aufpassen bei kauf einer CDI. Falls du keine Neuteile verbauen möchtest könnte ich vielleicht noch ne gebrauchte CDI und n Sensor haben. Find erst mal raus ob der Drosselklappensensor noch io ist. Handbuch liegt vor?
Benutzeravatar
Moppedgarage
Starbiker 1°
Starbiker 1°
 
Beiträge: 382
Images: 0
Registriert: Fr 22. Feb 2013, 21:04
Modell: xvs 650 , ehemals 11
Baujahr: 2000

Re: Benzinpume

Beitragvon Dragoman » Do 12. Jul 2018, 17:31

Moin,
Ja Handbuch habe ich. Den Sensor habe ich überprüft, die im Handbuch angebenen Werte stimmen noch. Habe jetzt die Kerzen und Ölgewechselt.
Sie läuft wieder normal. Kontrolleuchte kommt nur bei zu hoher Drehzahl im Stand (Drehzahlbegrenzer ?). Wenn es doch wieder auftritt, komme ich auf dein Angebot zurück.
mfg Dieter
Bild
Manchmal wünsche ich mir die Geduld und Gelassenheit eines Stuhl's, der muss auch mit jedem Arsch klar kommen
__________________________
http://www.sunseeker-2017.de
Benutzeravatar
Dragoman
Starbiker
Starbiker
 
Beiträge: 15
Images: 1
Registriert: Di 12. Apr 2016, 10:27
Wohnort: Hannover
Modell: XVS 650 Classic VM02
Baujahr: 1998


Zurück zu Technikforum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste